Aarhus University Seal / Aarhus Universitets segl

Opgraderinger

OML Opgradering: Overblik

Små opgraderinger - f.eks. fra version 6.00 til 6.01 - er gratis og kan downloades her fra siden.

En større opgradering - f.eks. fra version 6.01 til den nyeste version 6.2 - er derimod ikke gratis. Se detaljer i det følgende.

Stor opgradering: F.eks. OML-Multi 6.01 til version 6.2

Version 6.2 af OML-Multi blev frigivet i oktober 2017 med opdatering 21. marts 2018. 

Se websiden Nyt i OML-Multi 6.2 for en beskrivelse af, hvilke nyheder der er i version 6.2.  

Opgradering fra alle tidligere versioner betragtes som en "stor opgradering", der ikke er gratis. Priserne varierer i forhold til hvad du vil opgradere. 

Se Bestilling af OML-modellen for priser og kontaktinformation.

Mindre opgraderinger

OML-Multi 6.2

22. marts 2018 er til licenshaverne af version 6.2 sendt mail ud om, hvordan de kan gennemføre en lille (gratis) opgradering med enkelte fejlrettelser i forbindelse med anvendelse af UTM-koordinater og forbedrede forklaringer. 

Hvis du i OML-Multi klikker på menupunktet Hjælp og vælger Om programmet er datoen for beregningskernen angivet som 21-3-2018 for denne version. 

Opgradering fra OML-Multi 6.00 til 6.01

OML-Multi 6.01 er udsendt i april 2014 for at rette enkelte småfejl i menusystemet.

Brugere af OML-Multi version 6.00 (fra februar 2014) kan gratis opgradere til version 6.01 ved at bruge denne opgraderings-fil:

Download zippet setup-fil (1 MB)

Bemærk:

  1. Du får brug for din original-CD under installation.
  2. Klik på linket for at gemme den zippede fil på din harddisk.
  3. Derefter kan du gennemføre opgraderingen ved at dobbeltklikke på den zippede fil, og derpå dobbeltklikke på den eneste fil i zip-pakken: Update_dk_til_601.exe.

 

Hvad er versionsnummeret?

Versionsnummeret står i den boks, som dukker op, hvis du i OML-Multi klikker på menupunktet Hjælp og vælger Om programmet.

 

OML-Point 2.1

OML

Brugere af OML-Point 2.0 og 2.1 til Windows kan her gratis downloade en fil, som kan bruges til at opgradere OML til version 2.101 (udsendt i juli 2001). Opgraderingen forudsætter, at man i forvejen har installeret en version af OML-Point - der er ikke tale om en komplet installation af OML-Point.

Ved brug af OML-Point under Windows Vista og Windows 7 skal man være opmærksom på nogle problemer, der beskrives på siden: OML-Point. Indrapporterede problemer.

Version 2.1 og 2.101 af OML-Point er identiske, bortset fra at version 2.101 (fra juli 2001) tillader OML-Point at køre under operativsystemerne Windows 2000 og XP. (Under Windows 2000 og XP fører brug af den gamle version 2.1 til en fejlmelding om en fil, der ikke er fundet.) De to versioner omtales ofte under eet, blot som version 2.1. Hvordan identificeres OML-versioner?

Version 2.1 (udsendt i november 1999) adskiller sig fra version 2.0 (fra oktober 1996) ved, at ganske enkelte fejl er rettet, og ved at udskrift-formatet for datoer er ændret, så det bliver mere læsevenligt (aktuelt efter år 2000).

Rettelserne har ingen indflydelse på beregningsresultaterne, bortset fra een situation: Resultaterne fra OML-Point 2.0 var ikke korrekte, hvis man udførte beregninger for flere kilder, og man brugte forskellige enheder for emissionen fra de enkelte kilder. Fejlen er rettet i version 2.1.

Detaljer om rettelserne fra version 2.0 til 2.1 findes her .

Opgradering til version 2.101 foregår således:

  1. Download filen OML_2101.EXE  (372 KB) og læg den i en mappe efter eget valg. Denne fil indeholder de fornødne rettelser, uanset om dit operativsystem er Windows 3.11, Windows 95, Windows 98, Windows NT, Windows 2000 eller Windows XP.
  2. Undersøg, hvor du har den gamle version af OML-Point liggende. Det vil typisk være i mappen C:\OMLPOINT.
  3. Eksekver filen OML_2101.EXE. Derved overskrives enkelte filer med nye versioner. (Hvis den gamle version af OML-Point ikke ligger i C:\OMLPOINT skal du sørge for at angive den rigtige placering, når du får tilbud om at extract'e nogle filer til C:\OMLPOINT). Herefter kan den download'ede fil (OML_2101.EXE) slettes.

Bemærk, at efter installationen vil det umiddelbart synlige versionsnummer blot være angivet som "Version 2.1". Hvis du vil være sikker på, at du benytter version 2.101, så følg anvisningerne på siden Hvordan identificeres OML-versioner? (eller check det på udskrifterne fra programmet).